AccueilAccueil  PortailPortail  PublicationsPublications  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 Besoin d'aide (problème technique montage)

Aller en bas 
AuteurMessage
cineternel
Utilisateur
Utilisateur


Messages : 2785
Date d'inscription : 23/05/2010

MessageSujet: Besoin d'aide (problème technique montage)   Jeu 27 Mai - 12:59

Voilà, ça fait un petit moment que je suis bloqué avec le montage d'un court-métrage.

J'explique le problème: j'ai tourné mon court-métrage avec ma caméra (modèle Canon Legria FS200) sur une carte HD SD.
Ca me donne des fichiers MOI ou MOD (je me souviens plus) que je convertissais en AVI.

J'ai fait le montage de mon court sur le logiciel Magix Video Deluxe 2007 Plus.

Sur l'atelier de montage, aucun problème, l'image est normale.

En revanche, dès que je sors le film du logiciel de montage, que ce soit un fichier vidéo MPEG (je le fais ainsi pour les tests, ça prend moins de temps) ou sur DVD (le logiciel le fait automatiquement, sans me demander de choisir un format), l'image est bizarre.

Je sais pas comment ça s'appelle mais, pour traduire l'idée, c'est comme quand on filme un cheval en plein galop et que le mouvement est décomposé sur l'image.

On m'a dit que c'était peut-être un problème d'entrelacement, j'ai essayé, mais ça ne donne pas grand chose.

Quelqu'un pourrait-il m'aider ?

Merci par avance !
Revenir en haut Aller en bas
Kaizus
Utilisateur
Utilisateur
avatar

Messages : 5871
Date d'inscription : 07/12/2009
Localisation : Londres

MessageSujet: Re: Besoin d'aide (problème technique montage)   Jeu 27 Mai - 13:15

cineternel a écrit:
Voilà, ça fait un petit moment que je suis bloqué avec le montage d'un court-métrage.

J'explique le problème: j'ai tourné mon court-métrage avec ma caméra (modèle Canon Legria FS200) sur une carte HD SD.
Ca me donne des fichiers MOI ou MOD (je me souviens plus) que je convertissais en AVI.

J'ai fait le montage de mon court sur le logiciel Magix Video Deluxe 2007 Plus.

Sur l'atelier de montage, aucun problème, l'image est normale.

En revanche, dès que je sors le film du logiciel de montage, que ce soit un fichier vidéo MPEG (je le fais ainsi pour les tests, ça prend moins de temps) ou sur DVD (le logiciel le fait automatiquement, sans me demander de choisir un format), l'image est bizarre.

Je sais pas comment ça s'appelle mais, pour traduire l'idée, c'est comme quand on filme un cheval en plein galop et que le mouvement est décomposé sur l'image.

On m'a dit que c'était peut-être un problème d'entrelacement, j'ai essayé, mais ça ne donne pas grand chose.

Quelqu'un pourrait-il m'aider ?

Merci par avance !

Regarde le nombre d'image par seconde en sortie, l'entrelacement aurait put être en cause aussi, essaye d'exporter en quick time, compression h264.

Le mieux sa serait que tu la post vite fait sur youtube pour se donner une idée.
Revenir en haut Aller en bas
http://troadai.wordpress.com/]http://troadai.wordpress.com
cineternel
Utilisateur
Utilisateur


Messages : 2785
Date d'inscription : 23/05/2010

MessageSujet: Re: Besoin d'aide (problème technique montage)   Jeu 27 Mai - 13:27

Kaizus a écrit:
cineternel a écrit:
Voilà, ça fait un petit moment que je suis bloqué avec le montage d'un court-métrage.

J'explique le problème: j'ai tourné mon court-métrage avec ma caméra (modèle Canon Legria FS200) sur une carte HD SD.
Ca me donne des fichiers MOI ou MOD (je me souviens plus) que je convertissais en AVI.

J'ai fait le montage de mon court sur le logiciel Magix Video Deluxe 2007 Plus.

Sur l'atelier de montage, aucun problème, l'image est normale.

En revanche, dès que je sors le film du logiciel de montage, que ce soit un fichier vidéo MPEG (je le fais ainsi pour les tests, ça prend moins de temps) ou sur DVD (le logiciel le fait automatiquement, sans me demander de choisir un format), l'image est bizarre.

Je sais pas comment ça s'appelle mais, pour traduire l'idée, c'est comme quand on filme un cheval en plein galop et que le mouvement est décomposé sur l'image.

On m'a dit que c'était peut-être un problème d'entrelacement, j'ai essayé, mais ça ne donne pas grand chose.

Quelqu'un pourrait-il m'aider ?

Merci par avance !

Regarde le nombre d'image par seconde en sortie, l'entrelacement aurait put être en cause aussi, essaye d'exporter en quick time, compression h264.

Le mieux sa serait que tu la post vite fait sur youtube pour se donner une idée.

Merci ! Je vais essayer sur Quicktime. Je vais voir ce que ça donne.

Dans l'idéal, je préférerais éviter de diffuser le film sur le net avant de l'avoir montré aux comédiens et à Lypril d'Allociné (qui m'a aidé sur le tournage).
Revenir en haut Aller en bas
Kaizus
Utilisateur
Utilisateur
avatar

Messages : 5871
Date d'inscription : 07/12/2009
Localisation : Londres

MessageSujet: Re: Besoin d'aide (problème technique montage)   Jeu 27 Mai - 13:42

cineternel a écrit:
Kaizus a écrit:
cineternel a écrit:
Voilà, ça fait un petit moment que je suis bloqué avec le montage d'un court-métrage.

J'explique le problème: j'ai tourné mon court-métrage avec ma caméra (modèle Canon Legria FS200) sur une carte HD SD.
Ca me donne des fichiers MOI ou MOD (je me souviens plus) que je convertissais en AVI.

J'ai fait le montage de mon court sur le logiciel Magix Video Deluxe 2007 Plus.

Sur l'atelier de montage, aucun problème, l'image est normale.

En revanche, dès que je sors le film du logiciel de montage, que ce soit un fichier vidéo MPEG (je le fais ainsi pour les tests, ça prend moins de temps) ou sur DVD (le logiciel le fait automatiquement, sans me demander de choisir un format), l'image est bizarre.

Je sais pas comment ça s'appelle mais, pour traduire l'idée, c'est comme quand on filme un cheval en plein galop et que le mouvement est décomposé sur l'image.

On m'a dit que c'était peut-être un problème d'entrelacement, j'ai essayé, mais ça ne donne pas grand chose.

Quelqu'un pourrait-il m'aider ?

Merci par avance !

Regarde le nombre d'image par seconde en sortie, l'entrelacement aurait put être en cause aussi, essaye d'exporter en quick time, compression h264.

Le mieux sa serait que tu la post vite fait sur youtube pour se donner une idée.

Merci ! Je vais essayer sur Quicktime. Je vais voir ce que ça donne.

Dans l'idéal, je préférerais éviter de diffuser le film sur le net avant de l'avoir montré aux comédiens et à Lypril d'Allociné (qui m'a aidé sur le tournage).

Yeah ok je comprends (je parlais juste d'un extrait hein ^^).
Parcontre je me suis peut être mal exprimé je dit pas de lire le film sur quicktime, mais d'utilisé un format de compression quicktime H264
Revenir en haut Aller en bas
http://troadai.wordpress.com/]http://troadai.wordpress.com
cineternel
Utilisateur
Utilisateur


Messages : 2785
Date d'inscription : 23/05/2010

MessageSujet: Re: Besoin d'aide (problème technique montage)   Jeu 27 Mai - 14:03

Kaizus a écrit:
cineternel a écrit:
Kaizus a écrit:
cineternel a écrit:
Voilà, ça fait un petit moment que je suis bloqué avec le montage d'un court-métrage.

J'explique le problème: j'ai tourné mon court-métrage avec ma caméra (modèle Canon Legria FS200) sur une carte HD SD.
Ca me donne des fichiers MOI ou MOD (je me souviens plus) que je convertissais en AVI.

J'ai fait le montage de mon court sur le logiciel Magix Video Deluxe 2007 Plus.

Sur l'atelier de montage, aucun problème, l'image est normale.

En revanche, dès que je sors le film du logiciel de montage, que ce soit un fichier vidéo MPEG (je le fais ainsi pour les tests, ça prend moins de temps) ou sur DVD (le logiciel le fait automatiquement, sans me demander de choisir un format), l'image est bizarre.

Je sais pas comment ça s'appelle mais, pour traduire l'idée, c'est comme quand on filme un cheval en plein galop et que le mouvement est décomposé sur l'image.

On m'a dit que c'était peut-être un problème d'entrelacement, j'ai essayé, mais ça ne donne pas grand chose.

Quelqu'un pourrait-il m'aider ?

Merci par avance !

Regarde le nombre d'image par seconde en sortie, l'entrelacement aurait put être en cause aussi, essaye d'exporter en quick time, compression h264.

Le mieux sa serait que tu la post vite fait sur youtube pour se donner une idée.

Merci ! Je vais essayer sur Quicktime. Je vais voir ce que ça donne.

Dans l'idéal, je préférerais éviter de diffuser le film sur le net avant de l'avoir montré aux comédiens et à Lypril d'Allociné (qui m'a aidé sur le tournage).

Yeah ok je comprends (je parlais juste d'un extrait hein ^^).
Parcontre je me suis peut être mal exprimé je dit pas de lire le film sur quicktime, mais d'utilisé un format de compression quicktime H264
Oui, j'avais compris.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Besoin d'aide (problème technique montage)   

Revenir en haut Aller en bas
 
Besoin d'aide (problème technique montage)
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Forum Général-
Sauter vers: